Bug 50890 - libsigc++-devel should obsolete libsigc++-examples
libsigc++-devel should obsolete libsigc++-examples
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: libsigc++ (Show other bugs)
7.3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-04 10:52 EDT by Matthew Miller
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-04 10:52:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthew Miller 2001-08-04 10:52:02 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.3) Gecko/20010801

Description of problem:
The Powertools packaging of libsigc++ had separate -devel and -examples
subpackages, but the Roswell version combines both of these into -devel. If
someone installed this package from powertools before, they'll get a
dependency problem that the installer won't know what to do with.

How reproducible:
Always

Steps to Reproduce:
1. install rh 7.1 and libsigc++* from powertools
2. do an upgrade to Roswell

	

Actual Results:  dependency problem

Expected Results:  Installer replaces libsigc++-examples with
libsigc++-devel with no questions asked.

Additional info:
Comment 1 Havoc Pennington 2001-08-06 14:29:23 EDT
Fixed in 1.0.3-5

Note You need to log in before you can comment on or make changes to this bug.