Bug 508958 - Using fingerprint reader makes using password troublesome
Using fingerprint reader makes using password troublesome
Status: CLOSED DUPLICATE of bug 475810
Product: Fedora
Classification: Fedora
Component: gnome-screensaver (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-30 12:27 EDT by Cosimo Cecchi
Modified: 2015-01-14 18:23 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-30 13:06:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Cosimo Cecchi 2009-06-30 12:27:59 EDT
- using gnome-screensaver with fingerprint options activated
- lock the screen
- move the cursor to make the password prompt appear
- the "Unlock" button is not sensitive unless the fingerprint authentication times out, so it's impossible to unlock the screen with the password typed manually on the keyboard
- the "Unlock" button should be always sensitive
Comment 1 Bastien Nocera 2009-06-30 13:06:08 EDT

*** This bug has been marked as a duplicate of bug 475810 ***

Note You need to log in before you can comment on or make changes to this bug.