Bug 508997 - firefox ignores startup setting
firefox ignores startup setting
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-30 15:07 EDT by Riku Seppala
Modified: 2009-07-02 03:21 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-01 15:37:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screencast showing it really starts wrong homepage. (578.60 KB, audio/ogg)
2009-06-30 15:07 EDT, Riku Seppala
no flags Details

  None (edit)
Description Riku Seppala 2009-06-30 15:07:23 EDT
Created attachment 350009 [details]
screencast showing it really starts wrong homepage.

Description of problem:
When firefox starts it always loads http://start.fedoraproject.org even when different homepage is set or plank page.

Version-Release number of selected component (if applicable):
firefox-3.5-0.20.beta4.fc11.i586

How reproducible:
always

Steps to Reproduce:
1. When firefox starts: Show my homepage http://www.google.fi/
2.
3.
  
Actual results:
http://start.fedoraproject.org/

Expected results:
http://www.google.fi/

Additional info:
I'm probably the only one in the world who sees this? I'll attach screencast so you believe me :) (people on the irc didn't at first)

Note: I installed this system from kde-live-cd
Comment 1 Riku Seppala 2009-06-30 15:23:08 EDT
Sorry, next time I'll try to be not so hasty filing bugs. Removing sessionstore.js fixed it. I'll close this tomorrow unless you think there is some real bug in here.
Comment 2 Matěj Cepl 2009-07-01 15:37:01 EDT
We usually run our default homepage on the first start of new Firefox. No, I don't think there is any bug here.
Comment 3 Riku Seppala 2009-07-02 03:21:43 EDT
Well the problem was that the default homepage was run on EVERY start of new Firefox even when it was set not to. It was like firefox was always automatically restoring session for no reason. But OK to close this.

Note You need to log in before you can comment on or make changes to this bug.