Bug 509018 - test of anaconda save to bz when storage routines compromised
test of anaconda save to bz when storage routines compromised
Status: CLOSED DUPLICATE of bug 504002
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
anaconda_trace_hash:8e92e761bf510bdd0...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-30 17:25 EDT by Clyde E. Kunkel
Modified: 2009-07-06 16:51 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-06 15:20:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (743.17 KB, text/plain)
2009-06-30 17:25 EDT, Clyde E. Kunkel
no flags Details

  None (edit)
Description Clyde E. Kunkel 2009-06-30 17:25:25 EDT
The following was filed automatically by anaconda:
anaconda 11.5.0.59 exception report
Traceback (most recent call first):
  File "/usr/lib/anaconda/iw/partition_gui.py", line 160, in update
    xoffset = self.partedPartition.geometry.start / totalSectors * width
  File "/usr/lib/anaconda/iw/partition_gui.py", line 201, in __init__
    self.update()
  File "/usr/lib/anaconda/iw/partition_gui.py", line 265, in add
    stripe = DiskStripeSlice(self, partition, self.tree, self.editCB)
  File "/usr/lib/anaconda/iw/partition_gui.py", line 829, in populate
    stripe.add(device)
  File "/usr/lib/anaconda/iw/partition_gui.py", line 1351, in getScreen
    self.populate(initial = 1)
  File "/tmp/updates/gui.py", line 1430, in setScreen
    new_screen = self.currentWindow.getScreen(anaconda)
  File "/tmp/updates/gui.py", line 1347, in nextClicked
    self.setScreen ()
AttributeError: 'StorageDevice' object has no attribute 'geometry'
Comment 1 Clyde E. Kunkel 2009-06-30 17:25:32 EDT
Created attachment 350023 [details]
Attached traceback automatically from anaconda.
Comment 2 Clyde E. Kunkel 2009-06-30 17:36:21 EDT
This bz was created as a result of a test of a fix proposed in bz 497240.
Comment 3 Andy Lindeberg 2009-07-06 15:20:30 EDT
You already filed a bug about this traceback, so I'm closing this report as a dupe of that one.

*** This bug has been marked as a duplicate of bug 504002 ***
Comment 4 Clyde E. Kunkel 2009-07-06 16:51:20 EDT
Closing is ok...this bz was proof of fix for 497240

Note You need to log in before you can comment on or make changes to this bug.