This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 509051 - Unhandled exception in Anaconda when specifying partition layout
Unhandled exception in Anaconda when specifying partition layout
Status: CLOSED DUPLICATE of bug 495433
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-30 22:30 EDT by drozas
Modified: 2009-07-06 11:57 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-06 11:57:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Anaconda dump saved (120.76 KB, text/plain)
2009-06-30 22:31 EDT, drozas
no flags Details

  None (edit)
Description drozas 2009-06-30 22:30:50 EDT
Description of problem:

I was using FC11 x86_64 netinstall disk to install FC11 on a RAID1 system which has the following existing partitions: 

71 MB      OEM partition (?)
15 GB      NTFS partition (Dell recovery)
300 GB     NTFS partition with Win7
150.69 GB  unallocated - want to install FC11 here

After I chose options "use empty space" and "review partition layout" the following bu notification appeared: 

"An unhandled exception has occurred. This is most likely a bug. Please save a copy of the detailed exception & file a bug report agains anaconda at https://bugzilla.redhat.com" 

 
Version-Release number of selected component (if applicable):

Anaconda 11.5.0.59

How reproducible:

100% reproducible

Steps to Reproduce:
1.  Choose installing into empty space on disk and review partition layout
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 drozas 2009-06-30 22:31:52 EDT
Created attachment 350047 [details]
Anaconda dump saved
Comment 2 Chris Lumens 2009-07-06 11:57:19 EDT

*** This bug has been marked as a duplicate of bug 495433 ***

Note You need to log in before you can comment on or make changes to this bug.