Bug 509066 - Honour CUPS user default options for GtkPrint
Honour CUPS user default options for GtkPrint
Status: CLOSED DUPLICATE of bug 603809
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: gtk2 (Show other bugs)
5.3
All Linux
medium Severity medium
: rc
: ---
Assigned To: Cosimo Cecchi
desktop-bugs@redhat.com
:
Depends On:
Blocks: 509064
  Show dependency treegraph
 
Reported: 2009-07-01 02:11 EDT by ritz
Modified: 2013-04-30 18:54 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-23 12:22:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch based on upstream code (6.08 KB, patch)
2009-07-01 02:11 EDT, ritz
no flags Details | Diff

  None (edit)
Description ritz 2009-07-01 02:11:37 EDT
Created attachment 350058 [details]
patch based on upstream code

Description of problem:

As per Red Hat bug 157878:
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=157878

We have a network printer with duplex unit, which has a default of printing on
both sides. However it is impossible to let GtkPrint honor a *user* default
option in ~/.cups/lpoptions for one of our users, who by default wants
everything printed single-sided.


upstream reference :
http://bugzilla.gnome.org/show_bug.cgi?id=469210
http://git.gnome.org/cgit/gtk+/commit/?id=9b26a1c319789b50d2a137de57345b73a1b88141
Comment 1 RHEL Product and Program Management 2009-11-06 14:18:07 EST
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release. If you would like
this request to be reviewed for the next minor release, ask your
support representative to set the next rhel-x.y flag to "?".
Comment 2 Cosimo Cecchi 2012-04-23 12:22:04 EDT

*** This bug has been marked as a duplicate of bug 603809 ***

Note You need to log in before you can comment on or make changes to this bug.