Bug 50908 - Cant use finish button from initial nautilus wizard
Summary: Cant use finish button from initial nautilus wizard
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: nautilus   
(Show other bugs)
Version: roswell
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-04 18:15 UTC by cbagwell
Modified: 2007-04-18 16:35 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-06 14:37:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description cbagwell 2001-08-04 18:15:39 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [en] (X11; U; Linux 2.4.6-3.1 i686)

Description of problem:
When I upgraded from RedHat 7.1 to Roswell, the first time I ran the GNOME
desktop, a wizard popped up asking if I would like to use Nautilus as the
default desktop manager.  I selected yes and hit Next.  It asked for me to
hit Finish to make the change... I could click it but nothing would happen
(the button depressed and raised when I released).

The back button and the cancel button worked as expected.

It continues to show this 

How reproducible:
Always

Steps to Reproduce:
1. Upgrade from 7.1
2. Run Gnome
3. Nautilus select wizard will run but not work.
	

Additional info:

Comment 1 Joachim Frieben 2001-08-05 21:20:16 UTC
I had the same problem after upgrading, but this seems to be related to the
presence of former .gnome* and .mc directories that confuse nautilus. In a first
attempt, I killed that pop-up window, and launched nautilus from the shell.
Later logins behaved normally. I removed former .gnome* and .mc directories from
my other accounts, and those behaved regularly at logging in for the first time.

Comment 2 Havoc Pennington 2001-08-06 18:44:28 UTC
This was just a bug in the wizard. The cool part was, every time you clicked
Finish you got another Nautilus added to your session. Which led to some
interesting effects. ;-)

It should be fixed in gnome-core from Rawhide.


Note You need to log in before you can comment on or make changes to this bug.