Bug 509166 - DNS resolving does not work properly with Ad-hoc wlan connection
DNS resolving does not work properly with Ad-hoc wlan connection
Status: CLOSED DUPLICATE of bug 505105
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-01 12:07 EDT by timo
Modified: 2009-07-15 14:55 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-15 14:55:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description timo 2009-07-01 12:07:31 EDT
Description of problem:
Fedora 11 and 9 does not resolve dns names propely with ad-hoc network. The WLAN network is Joikuspot in Nokia E90 phone. The Joikuspot seems to work correctly, because it is working with Windows and Mac.
Some applications cannot resolve names like Firefox 3.5b4 and yum with this Ad-hoc WLAN connection.However some applications do like Opera resolves names.


Version-Release number of selected component (if applicable):


How reproducible:

Get Joikuspot from www.joikuspot.com for Nokia phone. There are 2 day full evaluation version.
Start Joikuspot and join the WLAN network.
Try Firefox and other applications with dns names.

Steps to Reproduce:
1.
2.
3.
  
Actual results:
The applications cannot resolve the dns names.

Expected results:


Additional info:
I have tested with same results in HP nx7000 (Fedora 11) and
HP 530 (Fedora 9)
Comment 1 Niels Haase 2009-07-14 17:55:33 EDT
Thanks for filling this bug.

Maybe it is a duplicate of bug 504951?

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 2 timo 2009-07-15 02:20:35 EDT
(In reply to comment #1)
> Thanks for filling this bug.
> 
> Maybe it is a duplicate of bug 504951?
> 

Thanks. 
It looks the same and the solution is the same. I'm using full local name server as a workaround.
Comment 3 Niels Haase 2009-07-15 14:55:21 EDT
Thank you for you quick response. Therefore I close this one as a duplicate.

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 505105 ***

Note You need to log in before you can comment on or make changes to this bug.