Bug 50917 - First run of mc (textmode) kills bash(?)
Summary: First run of mc (textmode) kills bash(?)
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: mc   
(Show other bugs)
Version: roswell
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-04 19:30 UTC by William Johnson
Modified: 2013-04-02 04:15 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-06 20:39:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description William Johnson 2001-08-04 19:30:25 UTC
Description of Problem:
The first time mc is ran it kicks you out of the system back to a login 
prompt.  

How Reproducible:
4 counts on two different machines

Comment 1 Jonathan Blandford 2001-08-06 19:59:21 UTC
I am unable to duplicate this at all.  This is textmode mc, right?  Are you
using X at all?  Is this a completely new user or an older one?


Comment 2 William Johnson 2001-08-06 20:39:04 UTC
Okay, call me nuts, but now I can't reproduce it.  I had just rebooted from the
install and logged in as a non-root user, ran mc from the console and it shot me
right back out to a login.  I've tried to replicate it bay adding an additional
user, running from the console or from X but it doesn't work.  Sorry, I know it
happened twice per machine, if I wind up reinstalling I'll make detailed notes
of the sequence of events.

Comment 3 Jonathan Blandford 2001-08-06 21:21:19 UTC
okay -- I'll close it.  Feel free to reopen it if you can reproduce it.


Note You need to log in before you can comment on or make changes to this bug.