Bug 509280 - must not pwn /usr/lib64/mozilla/plugins
must not pwn /usr/lib64/mozilla/plugins
Status: CLOSED DUPLICATE of bug 469257
Product: Fedora
Classification: Fedora
Component: mozplugger (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-01 22:39 EDT by Matthias Clasen
Modified: 2009-07-02 00:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-02 00:38:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias Clasen 2009-07-01 22:39:22 EDT
rpm -qf /usr/lib64/mozilla/plugins
mozilla-filesystem-1.9-4.fc11.x86_64
mozplugger-1.12.1-1.fc12.x86_64


This causes mozplugger to be pulled onto the live cd, which it shouldn't.
Comment 1 Matěj Cepl 2009-07-02 00:14:44 EDT
This is duplicate of bug 469257, which was supposed to be fixed for F11. Why in the world it jumped up again?
Comment 2 Matěj Cepl 2009-07-02 00:38:41 EDT
Bugmasters nitpicking ... if other is one reopened, this one should be closed.

*** This bug has been marked as a duplicate of bug 469257 ***

Note You need to log in before you can comment on or make changes to this bug.