Bug 509322 - Release notes for RHEL5.4 beta are empty
Release notes for RHEL5.4 beta are empty
Status: CLOSED DUPLICATE of bug 502048
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: redhat-release-notes (Show other bugs)
5.4
All Linux
low Severity medium
: rc
: ---
Assigned To: Ryan Lerch
Content Services Development
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-02 04:31 EDT by Robert Binkhorst
Modified: 2009-08-20 00:24 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-28 08:52:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Binkhorst 2009-07-02 04:31:36 EDT
Description of problem:

If you look at the contents on the redhat-release-notes RPM it contains 0 sized files. We do normally ship release notes with the beta.

They can be found here though:
http://www.redhat.com/docs/en-US/Red_Hat_Enterprise_Linux/5.4/html-single/Release_Notes/


Version-Release number of selected component (if applicable):

redhat-release-notes-5Server-26.x86_64 

How reproducible:

Install RHEL5.4 beta

Steps to Reproduce:
1. Download 5.4 beta DVD
2. Install beta or loopback mount the iso
3. Look at the content of /usr/share/doc/redhat-release-notes-5Server/RELEASE-NOTES-U4-x86_64-en
  
Actual results:

/usr/share/doc/redhat-release-notes-5Server   	 (Directory)   	 2009-05-21 03:10:00  	  
/usr/share/doc/redhat-release-notes-5Server/README-x86_64-en 	9cca0d4596d4f58db7bb7e57537b0fab 	2009-05-21 02:41:25 	9,297 bytes
/usr/share/doc/redhat-release-notes-5Server/RELEASE-NOTES--x86_64-en 	d41d8cd98f00b204e9800998ecf8427e 	2009-05-21 02:44:38 	0 bytes
/usr/share/doc/redhat-release-notes-5Server/RELEASE-NOTES-U4-x86_64-en 	d41d8cd98f00b204e9800998ecf8427e 	2009-05-21 02:37:34 	0 bytes

Expected results:

* /usr/share/doc/redhat-release-notes-5Server/RELEASE-NOTES--x86_64-en should not exist
* /usr/share/doc/redhat-release-notes-5Server/RELEASE-NOTES-U4-x86_64-en should have the release notes.

Additional info:
Comment 2 Ludek Smid 2009-07-28 08:52:21 EDT

*** This bug has been marked as a duplicate of bug 502048 ***

Note You need to log in before you can comment on or make changes to this bug.