Bug 509336 - vamp-plugin-sdk-devel multilib conflict
vamp-plugin-sdk-devel multilib conflict
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: vamp-plugin-sdk (Show other bugs)
12
All Linux
low Severity medium
: ---
: ---
Assigned To: Michel Alexandre Salim
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-02 06:10 EDT by Philippe Troin
Modified: 2010-06-23 13:44 EDT (History)
1 user (show)

See Also:
Fixed In Version: vamp-plugin-sdk-2.1-1.fc12
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-23 13:43:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Philippe Troin 2009-07-02 06:10:44 EDT
Description of problem:

yum install vamp-plugin-sdk-devel.i586 vamp-plugin-sdk-devel.x86_64

yields:
Transaction Check Error:
  file /usr/share/doc/vamp-plugin-sdk-devel-2.0/examples/Makefile from install of vamp-plugin-sdk-devel-2.0-5.fc11.i586 conflicts with file from package vamp-plugin-sdk-devel-2.0-5.fc11.x86_64



Version-Release number of selected component (if applicable):

vamp-plugin-sdk-devel-2.0-5.fc11
Comment 1 Philippe Troin 2010-02-18 01:44:29 EST
Still present in vamp-plugin-sdk-devel-2.0-6.fc12.i686.
Comment 2 Michel Alexandre Salim 2010-05-28 02:18:10 EDT
Thanks for reporting. I wonder if there is a use case in which both development packages need to be installed at the same time?

In any case, I'll see what can be changed -- most likely renaming the Makefile to Makefile-%{arch}
Comment 3 Fedora Update System 2010-06-13 17:54:01 EDT
vamp-plugin-sdk-2.1-1.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/vamp-plugin-sdk-2.1-1.fc13
Comment 4 Fedora Update System 2010-06-13 17:54:05 EDT
vamp-plugin-sdk-2.1-1.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/vamp-plugin-sdk-2.1-1.fc12
Comment 5 Fedora Update System 2010-06-14 13:14:34 EDT
vamp-plugin-sdk-2.1-1.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update vamp-plugin-sdk'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/vamp-plugin-sdk-2.1-1.fc13
Comment 6 Fedora Update System 2010-06-14 13:15:38 EDT
vamp-plugin-sdk-2.1-1.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update vamp-plugin-sdk'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/vamp-plugin-sdk-2.1-1.fc12
Comment 7 Fedora Update System 2010-06-23 13:43:05 EDT
vamp-plugin-sdk-2.1-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 8 Fedora Update System 2010-06-23 13:44:43 EDT
vamp-plugin-sdk-2.1-1.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.