Bug 509382 - profile compare page in SDC is missing the architecture column.
profile compare page in SDC is missing the architecture column.
Status: CLOSED NOTABUG
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Other (Show other bugs)
530
All Linux
low Severity medium
: ---
: ---
Assigned To: Brad Buckingham
Brandon Perkins
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-02 10:39 EDT by Preethi Thomas
Modified: 2009-07-02 11:30 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-02 11:28:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
compare-profile (164.91 KB, image/png)
2009-07-02 10:39 EDT, Preethi Thomas
no flags Details

  None (edit)
Description Preethi Thomas 2009-07-02 10:39:58 EDT
Created attachment 350289 [details]
compare-profile

Description of problem:

profile compare page in SDC is missing the architecture column. 
Version-Release number of selected component (if applicable):

Satellite-5.3.0-RHEL5-re20090625.0-i386-embedded-oracle.iso
How reproducible:


Steps to Reproduce:
1.from sdc-> software->profile
2.create a system profile
3.Install a couple of packages on the system
4. go to sdc->software ->profile  
5. compare the system to the above profile.
Actual results:

no architecture  column. 
see screen shot

Expected results:


Additional info:
Comment 1 Brad Buckingham 2009-07-02 11:10:56 EDT
In this example, it looks like we are comparing a system (dell-pe830-01) to a profile (dell-profile2), where the profile has a couple of packages that are not on the system.  Is that correct?

This page only includes the arch in the system or profile details which on the graphic attached will be in the "This System" and "dell-profile2" columns.
Comment 2 Brad Buckingham 2009-07-02 11:28:44 EDT
After brief discussion with Preethi, closing this one as not a bug.  The arch information for a package will only be shown in column 3 or 4 of the comparison table.  Those columns always represent the exact NVREA of the elements being compared (i.e. system(s) and profile).

Note You need to log in before you can comment on or make changes to this bug.