This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 509442 - Anaconda crashes before partitioning window, during upgrade of existing Fedora
Anaconda crashes before partitioning window, during upgrade of existing Fedora
Status: CLOSED DUPLICATE of bug 495433
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
11
i686 Linux
low Severity urgent
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-02 15:39 EDT by F.L. van der Markt
Modified: 2009-09-21 16:57 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-02 15:48:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Aanaconda traceback dump and system info (133.66 KB, text/plain)
2009-07-02 15:39 EDT, F.L. van der Markt
no flags Details

  None (edit)
Description F.L. van der Markt 2009-07-02 15:39:58 EDT
Created attachment 350328 [details]
Aanaconda traceback dump and system info

Description of problem:

Aanaconda crashes with an exception and a traceback report is dumped.

Version-Release number of selected component (if applicable):

Fedora 11 live CD and also DVD

How reproducible:

100%


Steps to Reproduce:
1. Boot from live DC or DVD. 
2. Enter language, timezone, keyboard etc.
3. Choose upgrade existing installation and tick the box custom partitioning
  
Actual results:

An exception is raised and a dump is generated.
Fedora 11 cannot be installed.

Expected results:

Partitioning window with the option to choose 
the disk partition and mountpoints.



Additional info:

Dump is attached.
Comment 1 Chris Lumens 2009-07-02 15:48:26 EDT

*** This bug has been marked as a duplicate of bug 495433 ***

Note You need to log in before you can comment on or make changes to this bug.