Bug 50948 - 'control-center' does not remember customized screen saver settings
'control-center' does not remember customized screen saver settings
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: control-center (Show other bugs)
roswell
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jonathan Blandford
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-05 09:03 EDT by Joachim Frieben
Modified: 2013-04-02 00:15 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-06 18:42:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joachim Frieben 2001-08-05 09:03:48 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 4.0)

Description of problem:
When setting the screen saver settings via 'control-center', it turns out 
that these are properly applied for the current session. However, when you 
relaunch 'control-center' inside the current session, it shows the default 
settings, and what is worse, the new settings are not applied after 
reopening a new X session.

How reproducible:
Always

Steps to Reproduce:
1. Open 'control-center'
2. Change screen saver settings
3. Close 'control-center'
4. Reopen 'control-center'
5. Check screen saver settings
6. Logout from X session
7. Login to X session

Actual Results:  Default settings of screen saver are active, in 
particular the DPMS settings.

Expected Results:  The customized screen saver settings should be active.

Additional info: none
Comment 1 Glen Foster 2001-08-06 18:42:42 EDT
We (Red Hat) should try to fix this for the next release.
Comment 2 Jonathan Blandford 2001-08-15 16:22:05 EDT
downgrading xscreensaver fixed it.
Comment 3 Joachim Frieben 2001-08-20 12:39:20 EDT
I have tried a bunch of previous versions of the 'xscreensaver' package, but 
none of them fixed this problem. So, which version are you talking about? By 
the way, the current rawhide version of xscreensaver is 3.33-3 which is rather 
an upgrade than a downgrade with respect to the version included in 
the 'Roswell' public beta release (3.32-4)!

Note You need to log in before you can comment on or make changes to this bug.