Bug 509499 - gnome-terminal doesn't start up after update of F11
gnome-terminal doesn't start up after update of F11
Status: CLOSED DUPLICATE of bug 509632
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
rawhide
i586 Linux
low Severity medium
: ---
: ---
Assigned To: Behdad Esfahbod
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-03 01:44 EDT by Peter Kuehnlein
Modified: 2009-08-04 09:44 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-04 09:44:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Kuehnlein 2009-07-03 01:44:43 EDT
Description of problem: After update of F11, the gnome terminal doesn't start up anymore

Version-Release number of selected component (if applicable): gnome-terminal-2.26.1-1.fc11 and gnome-terminal-2.26.1-1.fc11

How reproducible: on both of my F11 machines

Steps to Reproduce:
1. update system (July 03,2009 - 630am CEST)
2. click on terminal icon
3.
  
Actual results: nothing happens

Expected results: see terminal window

Additional info:
Comment 1 Yanko Kaneti 2009-07-03 05:07:03 EDT
What happens if you install xterm or other terminal and try starting gnome-terminal from it?
Comment 2 Gabriel Sfestarof 2009-08-04 08:18:22 EDT
(In reply to comment #1)
> What happens if you install xterm or other terminal and try starting
> gnome-terminal from it?  


I get the following error when trying to start it:

"There was an error creating the child process for this terminal"


gnome-terminal-2.26.3.1-1.fc11.i586

 i tried reinstalling the package 
 /var/log/messages doesn't have any more info on this
 I can ssh in locally via putty and can login in the other CLI vty's

starting gnome-terminal from xterm fails with the same error message and no additional info appears in xterm
Comment 3 Gabriel Sfestarof 2009-08-04 08:47:09 EDT
Fixed it by adding my user to the tty group.
Comment 4 Yanko Kaneti 2009-08-04 09:44:45 EDT

*** This bug has been marked as a duplicate of bug 509632 ***

Note You need to log in before you can comment on or make changes to this bug.