Bug 5095 - php, doesn't check for build prerequisites
Summary: php, doesn't check for build prerequisites
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: mod_php3   
(Show other bugs)
Version: 1.0
Hardware: All
OS: Linux
high
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-09-13 03:59 UTC by carenas
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-09-24 23:11:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description carenas 1999-09-13 03:59:29 UTC
php3 build needs libraries and includes from apache-devel,
and postgresql-devel

it doesn4t make a check before building

since rpm3, there is a BuildPrereq tag that could be used
for stoping the build process if there are no such libraries

Name: php
BuildPrereq: apache-devel

%package pgsql
BuildPrereq: postgresql-devel

Comment 1 Preston Brown 1999-09-24 23:11:59 UTC
fixed in 3.0.12-5.


Note You need to log in before you can comment on or make changes to this bug.