This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 509534 - anthy dictionary typo
anthy dictionary typo
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: anthy (Show other bugs)
11
All Linux
low Severity low
: ---
: ---
Assigned To: Akira TAGOH
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-03 06:59 EDT by masanari iida
Modified: 2009-07-17 13:14 EDT (History)
3 users (show)

See Also:
Fixed In Version: 9100h-5.fc11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-16 03:16:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description masanari iida 2009-07-03 06:59:41 EDT
Description of problem:
I found some typo in mkworddic/compound.t

Version-Release number of selected component (if applicable):
anthy-9100h-4.fc11.i586

Following words in comound.t are not correct.

しゅんとうぐん #T35 #_5駿東_2郡 => 「すんとうぐん」

かんすいきんぞく #T35 #_4関水_4金属  => せきすいきんぞく #KK #_4関水_4金属

ぜんきょくろくおん #T35 #_5歩道_4整備 => Need 2 entries.
  ぜんきょくろくおん #T30 #_5全曲_4録音
  ほどうせいび #T30 #_3歩道_3整備

ないせんしゅうけつ #T35 #_4内線_5終結   => 「内戦」is correct

ゆそうきど #T35 #_3輸送_2輝度   => No such word

ゆまくいじょう #T35 #_3油膜_4以上  => No such word or "異常"
Comment 1 Akira TAGOH 2009-07-08 09:06:54 EDT
Fixed in anthy-9100h-5.fc11.
Comment 2 Fedora Update System 2009-07-08 09:09:51 EDT
anthy-9100h-5.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/anthy-9100h-5.fc11
Comment 3 Fedora Update System 2009-07-08 20:20:05 EDT
anthy-9100h-5.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/anthy-9100h-5.fc10
Comment 4 Fedora Update System 2009-07-16 03:16:25 EDT
anthy-9100h-5.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 5 Fedora Update System 2009-07-16 03:30:27 EDT
anthy-9100h-5.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 6 John Thacker 2009-07-17 13:14:48 EDT
The update won't install on x86_64 due to multilib issues:

"Transaction Check Error:
  file /usr/share/anthy/anthy.dic conflicts between attempted installs of anthy-9100h-5.fc11.x86_64 and anthy-9100h-5.fc11.i586
"

Note You need to log in before you can comment on or make changes to this bug.