Bug 50956 - '/etc/pcmcia/config.opts' file problem
Summary: '/etc/pcmcia/config.opts' file problem
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel-pcmcia-cs   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Dave Jones
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-05 17:53 UTC by Need Real Name
Modified: 2015-01-04 22:01 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-25 07:19:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-08-05 17:53:26 UTC
Description of Problem:
ATA Sandisk from digi-cam would only not get recognized, but immediately 
would lock up the machine whether upon booting, or card insertion.

How Reproducible:
Plug in card before or after boot for complete lockup requiring manual 
reset.

Steps to Reproduce:
1. Plug in card & boot: machine lockup resulted. Or...
2. Boot machine, log in & plug in card: machine lockup resulted.
3. 

Actual Results:
Locked up machine

Expected Results:
A recognized card.

Additional Information:
First, my apologies that I could not get more specific within the 
'application' section of the bug reporting.  It seems that a particular 
file is responsible for this behaviour, as outlined below:

I have finally isolated the cause of this problem, though I missed it 
over the last three weeks, or more (it was very obvious, so easily missed 
:-\ ).  The file, /etc/pcmcia/config.opts has the line, 'exclude irq 3' 
was commented out, apparently causing the system to lock on boot --even 
though that IRQ is not ultimately used, according to the 'Information' 
within the Control Ctr application.  I also added the line, 'exclude irq 
9' in compliance w/an How-to concerning Toshiba notebook models 40xx... 
though  mine is not a 40xx.

Bottom Line:  I am wondering if the 'exclude irq 3' was intentional, or 
an oversight...?  It makes all the difference in being able to mount an 
ATA/IDE memory card vs having the machine go into la-la land.

Comment 1 Elliot Lee 2001-08-05 18:13:13 UTC
Nothing to do with the 'redhat-release' package.


Note You need to log in before you can comment on or make changes to this bug.