This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 509572 - ImportError: /usr/lib/anaconda/_isys.so: undefined symbol: rtnl_link_put
ImportError: /usr/lib/anaconda/_isys.so: undefined symbol: rtnl_link_put
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
: 509983 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-03 13:14 EDT by Clyde E. Kunkel
Modified: 2009-07-07 05:59 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-06 10:15:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
importerror ananaconda 12.0 traceback (332.72 KB, image/jpeg)
2009-07-03 13:14 EDT, Clyde E. Kunkel
no flags Details
tty3 of anaconda 12.0 traceback (458.36 KB, image/jpeg)
2009-07-03 13:15 EDT, Clyde E. Kunkel
no flags Details

  None (edit)
Description Clyde E. Kunkel 2009-07-03 13:14:27 EDT
Created attachment 350447 [details]
importerror ananaconda 12.0 traceback

Description of problem:
anaconda 12.0 traceback trying to install rawhide of 20080703

Version-Release number of selected component (if applicable):
12.0

How reproducible:
each attemp with a boot.iso, i386 or x86_64

Steps to Reproduce:
1. create boot.iso cd
2.boot cd, askmethod
3.provide kojipkgs.fedoraproject.org url etc
  
Actual results:
traceback -- no file available, see attached screen shot

Expected results:
install of current rawhide

Additional info:

wonder if current rawhide tree is installable?

Also attaching screen shot from tty3
Comment 1 Clyde E. Kunkel 2009-07-03 13:15:41 EDT
Created attachment 350448 [details]
tty3 of anaconda 12.0 traceback
Comment 2 Chris Lumens 2009-07-06 10:15:03 EDT
This will be fixed in the next build of anaconda (which should be later today).  Thanks for the bug report.
Comment 3 Richard Hughes 2009-07-06 10:43:08 EDT
Can you point to the koji link here when you've done the build please. Thanks.
Comment 4 Yanko Kaneti 2009-07-07 05:59:39 EDT
*** Bug 509983 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.