Bug 50960 - ifup: failed; no link present. Check cable?
Summary: ifup: failed; no link present. Check cable?
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: initscripts   
(Show other bugs)
Version: roswell
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-05 18:41 UTC by William Johnson
Modified: 2014-03-17 02:22 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-05 18:41:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description William Johnson 2001-08-05 18:41:39 UTC
Description of Problem:
On booting when attempting to activate eth0 it times out on my network
(Roadrunner) 
How Reproducible:

Does it from home on my cable modem, no problem on my work machine.

Actual Results:

ifup fails.

Expected Results:

link up on my machine...

Additional Information:

Increasing the sleep value in network-functions (check_link_down routine)
fixes the problem.

Comment 1 Bill Nottingham 2001-08-05 20:40:51 UTC
Fixed in 6.11-1.

Comment 2 Alejandro Gonzalez Hernandez - Imoq 2001-08-07 02:26:04 UTC
I have exactly the same error with my cablemodem.

Increasing the sleep value doesn't make a difference (I even put "sleep 180").

I am waiting for the new package to show up in rawhide, to see if it fixes the 
problem for me.


Comment 3 William Johnson 2001-08-07 13:15:29 UTC
Does your cable modem have a "PC" light? if it's lit, you may want to just use
dhcpcd by itself, just to make sure that you can get an IP address etc.,

Comment 4 Alejandro Gonzalez Hernandez - Imoq 2001-08-07 20:31:32 UTC
Yes, my modem has the PC light, and it gets on. Actually, right now I am using 
windows 2000 (shame on me) with the same configuration, I used Seawolf with no 
problems, but I upgraded to roswell, and I have no internet connection from 
linux now.

I am waiting for the rawhide packages.

I also tried

rpm -e pump

and no luck, still the same problems.

Thanks for your suggestions.



Note You need to log in before you can comment on or make changes to this bug.