Bug 50963 - No drivers listed at printconf-gui; printconf-t(someting) just dies
Summary: No drivers listed at printconf-gui; printconf-t(someting) just dies
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: printconf   
(Show other bugs)
Version: roswell
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-05 18:54 UTC by Need Real Name
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-19 12:57:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-08-05 18:54:26 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)

Description of problem:
I have a NEC SuperScript 1400 (PCL4 compatible) hooked up to LPT1. When I 
try to set it up with printconf-gui I cannot see a list of drivers. Also 
when I try the console version (printconf-t(something))after entering port 
data the script bombs out.

How reproducible:
Always

Steps to Reproduce:
1. Start printconf-gui
2. Enter new printer, enter name and port.
3. No choice for any drivers

1. Start princonf-txx in console
2. Enter net printer, entern name and port.
3. Script dies.
	

Actual Results:  No choice of printer drivers and the console version dies.

Expected Results:  List of drivers to choose from.

Additional info:

Comment 1 Glen Foster 2001-08-06 22:42:37 UTC
We (Red Hat) should try to fix this for the next release.

Comment 2 Crutcher Dunnavant 2001-08-07 08:39:39 UTC
first, am I missing something? Is 'tui' obscene somewhere? text-user-interface?
strange.

Second, what version of printconf are you running? Do a

  rpm -qi printconf

for me, please.

In addition, I do not seem to have any data on the printer model you listed. Is
this what you mean by "no drivers?"

And, lastly, could you run

printconf-tui

from the console, and cause that crash. And then attach the traceback
information to the bug, please?

Comment 3 LENHOF 2001-08-19 12:57:47 UTC
It looks like my bug report

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=50896

and the current version in rawhide seems to work better

Jean-Yves LENHOF

Comment 4 Crutcher Dunnavant 2001-08-21 16:28:02 UTC
I'm inclined to think this is resolved.


Note You need to log in before you can comment on or make changes to this bug.