Bug 509631 - pango's preload.1.gz man page is on an unrelated subject and duplicates pango-view.1.gz
pango's preload.1.gz man page is on an unrelated subject and duplicates pango...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: pango (Show other bugs)
11
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Behdad Esfahbod
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-04 05:09 EDT by D. Wagner
Modified: 2009-07-22 12:54 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-22 12:54:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description D. Wagner 2009-07-04 05:09:44 EDT
Description of problem:

pango installs a man page in the file
  /usr/share/man/man1/preload.1.gz
but that man page has nothing to do with preload; it is a man page for pango-view.  Actually, /usr/share/man/man1/preload.1.gz is an exact duplicate of /usr/share/man/man1/pango-view.1.gz.  This looks like a bug.  Perhaps .../preload.1.gz should be deleted and not provided by pango?
Comment 1 Behdad Esfahbod 2009-07-22 12:54:29 EDT
Fixed in 1.24.5.

Note You need to log in before you can comment on or make changes to this bug.