Bug 509634 - Program terminated with signal 11, Segmentation fault.
Program terminated with signal 11, Segmentation fault.
Status: CLOSED DUPLICATE of bug 509501
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
11
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-04 06:06 EDT by Need Real Name
Modified: 2018-04-11 13:00 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-16 17:10:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Backtrace (4.57 KB, text/plain)
2009-07-04 06:06 EDT, Need Real Name
no flags Details
firefox backtrace with debuginfo (9.81 KB, text/plain)
2009-07-04 10:34 EDT, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2009-07-04 06:06:25 EDT
Created attachment 350486 [details]
Backtrace

Description of problem:
Program terminated with signal 11, Segmentation fault.
Changed between tabs

Version-Release number of selected component (if applicable):
firefox-3.5-1.fc11.x86_64
xulrunner-1.9.1-1.fc11.x86_64
xulrunner-devel-1.9.1-1.fc11.x86_64
freetype-2.3.9-3.fc11.x86_64
cairo-1.8.6-2.fc11.x86_64
cairo-1.8.6-2.fc11.i586


How reproducible:
not clear

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
backtrace attached
Comment 1 Matěj Cepl 2009-07-04 08:07:13 EDT
Thanks for filing the bug report. I would guess that this is actually duplicate of bug 509501 (it is quite popular these days), but in order to be sure I would need a better backtrace. There are too many missing debuginfo informations to be that useful.

Could you please run

debuginfo-install xulrunner.x86_64 cairo.x86_64

and then regenerate the crash again?

Thank you very much.
Comment 2 Need Real Name 2009-07-04 10:34:31 EDT
Created attachment 350488 [details]
firefox backtrace with debuginfo

Hi Matej,

made a Backtrace with the reqested debug-info.

best regards,
Florian
Comment 3 Matěj Cepl 2009-07-16 17:10:47 EDT

*** This bug has been marked as a duplicate of bug 509501 ***

Note You need to log in before you can comment on or make changes to this bug.