Bug 509641 - NetworkManager doesn't support ip aliases
NetworkManager doesn't support ip aliases
Status: CLOSED DUPLICATE of bug 443968
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
All Linux
low Severity medium
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2009-07-04 09:30 EDT by Aleksandar Kostadinov
Modified: 2009-11-11 20:34 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2009-11-11 20:34:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Aleksandar Kostadinov 2009-07-04 09:30:33 EDT
Description of problem:
NetworkManager doesn't support ip aliases. I created ip aliases like eth0:1 through system-config-network. These don't come up with network manager. If I use the "network" init.d script these are being brought up.
Comment 1 Dan Williams 2009-11-11 20:34:58 EST

*** This bug has been marked as a duplicate of bug 443968 ***

Note You need to log in before you can comment on or make changes to this bug.