Bug 50968 - default fonts not default
Summary: default fonts not default
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: qt   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-05 20:03 UTC by Gene Czarcinski
Modified: 2007-04-18 16:35 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-08 20:22:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
lspci -v (3.17 KB, text/plain)
2001-08-07 21:29 UTC, Gene Czarcinski
no flags Details
lspci -vn (2.45 KB, text/plain)
2001-08-07 21:29 UTC, Gene Czarcinski
no flags Details

Description Gene Czarcinski 2001-08-05 20:03:09 UTC
Description of Problem:
When a kde sesion initializes for a new user, the default fonts and sizes
are more than a bit small.  However, if you bring up the kde control center
and select LookNFeel->fonts and then chose one of the fonts but DON'T cnage
anything and say OK, and apply the fonts sizes change ... much bigger, in
fact a bit too big.

The two sets of sizes should be the same

How Reproducible:
everytime

Steps to Reproduce:
1. see above
2. 
3. 

Actual Results:
font sizes (and perhaps fonts) change

Expected Results:
no change

Additional Information:

Comment 1 Glen Foster 2001-08-06 22:29:48 UTC
This defect is considered SHOULD-FIX for Fairfax.

Comment 2 Bernhard Rosenkraenzer 2001-08-07 14:13:14 UTC
Can't reproduce any of this. Please be more specific. Also include which X 
server and graphics hardware you're using.


Comment 3 Gene Czarcinski 2001-08-07 21:28:15 UTC
I did not really changed the size of fonts but they got "bigger".

The server is 4.1.0 and the video adapter is an ATI Rage 128 RF.  I am attaching
lspci -v and lspci -vn.

This does not seem to reproduce on a different system with an ATI Rage XL AGP
(rev 27).

Comment 4 Gene Czarcinski 2001-08-07 21:29:12 UTC
Created attachment 26716 [details]
lspci -v

Comment 5 Gene Czarcinski 2001-08-07 21:29:45 UTC
Created attachment 26717 [details]
lspci -vn

Comment 6 Bernhard Rosenkraenzer 2001-08-08 09:43:52 UTC
By any chance, did you enable anti-aliasing?


Comment 7 Gene Czarcinski 2001-08-08 20:22:10 UTC
Anti-aliasing enabled on both system -- the Rage 128 Rf and the ATI Rage XL AGP.

Comment 8 Bernhard Rosenkraenzer 2001-08-09 08:22:05 UTC
The problem is that most fonts are not suitable for antialiasing, so you get 
pretty much random fonts.
I've added a quick and dirty hack to get fonts that at least look sane to qt 
2.3.1-3.




Note You need to log in before you can comment on or make changes to this bug.