This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 509704 - Unable to convert old data files
Unable to convert old data files
Status: CLOSED DUPLICATE of bug 493734
Product: Fedora
Classification: Fedora
Component: gnucash (Show other bugs)
10
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-05 07:44 EDT by Tim Waugh
Modified: 2014-03-16 23:19 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-06 12:55:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2009-07-05 07:44:59 EDT
Description of problem:
I have been unable to use gnucash-2.2.9-1.fc10 to read a data file which was last saved in January 2006.

Version-Release number of selected component (if applicable):
gnucash-2.2.9-1.fc10.x86_64

How reproducible:
100%

Steps to Reproduce:
1.gnucash accounts-2005
2.On the 'Ambiguous character encoding' screen, click 'Forward'
3.Fix the one unassigned word and click 'Forward'.
4.On the dialog that starts 'the file has been loaded successfully', click 'Apply'.
  
Actual results:
Error dialog:
"There was an error parsing the file /home/tim/accounts-2005."

Expected results:
The file is opened correctly.

Additional info:
Still works fine in Fedora 9, with gnucash-2.2.7-1.fc9.x86_64.
Comment 1 Bill Nottingham 2009-07-06 12:21:52 EDT
Do you have scheduled transactions? (This looks similar to bug 493734.)
Comment 2 Tim Waugh 2009-07-06 12:42:55 EDT
Yes.
Comment 3 Bill Nottingham 2009-07-06 12:55:57 EDT

*** This bug has been marked as a duplicate of bug 493734 ***

Note You need to log in before you can comment on or make changes to this bug.