This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 509712 - pixman.x86_64 0:0.15.14-1.fc12 is a crasher
pixman.x86_64 0:0.15.14-1.fc12 is a crasher
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: pixman (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F12Blocker/F12FinalBlocker
  Show dependency treegraph
 
Reported: 2009-07-05 09:09 EDT by Nicolas Mailhot
Modified: 2009-07-07 04:08 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-07 04:08:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
X logs (106.65 KB, text/plain)
2009-07-05 09:10 EDT, Nicolas Mailhot
no flags Details

  None (edit)
Description Nicolas Mailhot 2009-07-05 09:09:46 EDT
pixman.x86_64 0:0.15.14-1.fc12 is a crasher
Comment 1 Nicolas Mailhot 2009-07-05 09:10:30 EDT
Created attachment 350535 [details]
X logs
Comment 2 Yanko Kaneti 2009-07-05 09:27:54 EDT
Anything that reliably reproduces this ?
I am also running pixman-0.15.14-1.fc12.x86_64  and although there is some X instability, I can only relate it to the running kernel. No X crashes with 29.6 f11 kernels. Instability with 31 rc kernels. Trying to get a reliable backtrace..

There is also bug 508838
Comment 3 Nicolas Mailhot 2009-07-05 13:09:06 EDT
BTW due to the glibc/prelink problem I reinstalled this system today, so this trace comes from as fresh a rawhide as you can get (only glibc no updated to the last version for obvious reasons)
Comment 4 Nicolas Mailhot 2009-07-07 04:08:12 EDT
Can't reproduce anymore

Note You need to log in before you can comment on or make changes to this bug.