Bug 509773 - [enh] add 'connect automatically' for VPNs
Summary: [enh] add 'connect automatically' for VPNs
Status: CLOSED DUPLICATE of bug 483120
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager-vpnc   
(Show other bugs)
Version: 11
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-07-06 06:35 UTC by Matěj Cepl
Modified: 2018-04-11 07:06 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-11-06 06:49:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
/var/log/messages (93.99 KB, text/plain)
2009-07-06 06:35 UTC, Matěj Cepl
no flags Details

Description Matěj Cepl 2009-07-06 06:35:41 UTC
Created attachment 350573 [details]
/var/log/messages

Description of problem:
not much else to add

Version-Release number of selected component (if applicable):
vpnc-0.5.3-3.fc11.x86_64
NetworkManager-gnome-0.7.1-6.git20090617.fc11.x86_64
NetworkManager-glib-0.7.1-6.git20090617.fc11.x86_64
NetworkManager-0.7.1-6.git20090617.fc11.x86_64
NetworkManager-glib-devel-0.7.1-6.git20090617.fc11.x86_64
NetworkManager-devel-0.7.1-6.git20090617.fc11.x86_64
NetworkManager-vpnc-0.7.0.99-1.fc11.x86_64
NetworkManager-openvpn-0.7.0.99-1.fc11.x86_64

How reproducible:
100% (I have never had NM-vpnc started automatically)

Steps to Reproduce:
1.In Connection Editor/VPN/RH VPN/Edit check "Connect automatically"
2.Restart network connection
3.
  
Actual results:
VPN did not started up

Expected results:
it should

Additional info:
I am not sure whom to blame, it might be whole NM thing rather than NM-vpnc problem.

Comment 2 Dan Williams 2009-11-06 06:14:56 UTC
Yeah, vpn connect automatically isn't implemented yet.

Comment 3 Dan Williams 2009-11-06 06:49:16 UTC

*** This bug has been marked as a duplicate of bug 483120 ***


Note You need to log in before you can comment on or make changes to this bug.