Bug 509787 - [EASYFIX] Pidgin does not detect presence of gnome-network-properties program
[EASYFIX] Pidgin does not detect presence of gnome-network-properties program
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: pidgin (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Warren Togami
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-06 04:08 EDT by Felix Schwarz
Modified: 2010-01-25 09:16 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-01-25 09:16:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Felix Schwarz 2009-07-06 04:08:43 EDT
Description of problem:
When I go to Tools - Preferences - Network, pidgin tells me that the proxy configuration program was not found. Therefore the button to configure proxies system-wide is disabled.

Version-Release number of selected component (if applicable):
pidgin-2.5.8-1.fc11.x86_64

How reproducible:
Always

Actual results:
- Button is disabled, notification text is displayed

Expected results:
- Button should be clickable

Additional info:
The problem is that pidgin checks for gnome-network-preferences but in Fedora 11 it is called gnome-network-properties. As a workaround I can just create a symlink in /usr/bin and the button starts working.
Comment 1 Elliott Sales de Andrade 2009-11-26 14:18:16 EST
Fixed upstream: http://developer.pidgin.im/viewmtn/revision/info/79639d895e39ef23c24691d0736a265373e2b49c
Will be in 2.6.4.
Comment 2 Mark Doliner 2010-01-25 03:50:05 EST
FYI: External bug in Ubuntu Launchpad: https://bugs.launchpad.net/ubuntu/+source/pidgin/+bug/331067

Note You need to log in before you can comment on or make changes to this bug.