This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 50979 - instalation fails to migrate ext2 to ext3
instalation fails to migrate ext2 to ext3
Status: CLOSED DUPLICATE of bug 50920
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
roswell
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-05 21:46 EDT by Todd
Modified: 2007-04-18 12:35 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-06 05:34:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Todd 2001-08-05 21:46:05 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2) Gecko/20010725

Description of problem:
Roswell installed (not upgraded) over Redhat 7.1
existing /home was supposed to have been migrated to ext3 from ext2 during
instalation
 
Symptoms:
After upgrading the /home partition was not accessable
boot messages identified that /hde6 (/home) was not mounted because of
(among other things) the file system was misidentified
existing data in /home not accessable

/etc/fstab identified the partition as type ext3

Solution:
changing /etc/fstab so that /home was type ext2 solved the problem
existing data was again accessable
to my mind this means that /home was never migrated

possible reasons for bug:
/home may not have been cleanly unmounted before instalation
I have 14 partitions



How reproducible:
Didn't try
Comment 1 Glen Foster 2001-08-06 17:51:55 EDT

*** This bug has been marked as a duplicate of 50920 ***

Note You need to log in before you can comment on or make changes to this bug.