Bug 50982 - missing patches
missing patches
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: timidity++ (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-05 22:53 EDT by Michal Jaegermann
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-07 09:43:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2001-08-05 22:53:05 EDT
Description of Problem:

/etc/timidity.cfg says, among other things:

          1 /usr/share/timidity/instruments/britepno
        127 /usr/share/timidity/instruments/pistol

but /usr/share/timidity/instruments/britepno.pat and
/usr/share/timidity/instruments/pistol.pat are not there resulting
in error messages when trying to play midi file using those.
"pistol" in not that popular but "britepno" seems to be rather
widely used.

On the other hand existing 

      /usr/share/timidity/instruments/blank.pat
      /usr/share/timidity/instruments/clavinet.pat
      /usr/share/timidity/instruments/homeorg.pat
      /usr/share/timidity/instruments/hrpschrd.pat
      /usr/share/timidity/instruments/marcato.pat
      /usr/share/timidity/instruments/odguitar.pat
      /usr/share/timidity/instruments/reedorg.pat
      /usr/share/timidity/instruments/ringwhsl.pat
      /usr/share/timidity/instruments/rockgtr.pat
      /usr/share/timidity/instruments/synpiano.pat

are not mentioned in timidity.cfg at all; and those three

      /usr/share/timidity/instruments/blank.pat
      /usr/share/timidity/instruments/ringwhsl.pat
      /usr/share/timidity/instruments/rockgtr.pat

are not even links like the other ones.
Comment 1 Glen Foster 2001-08-06 18:29:34 EDT
This defect is considered SHOULD-FIX for Fairfax.
Comment 2 Bernhard Rosenkraenzer 2001-08-07 09:43:00 EDT
They're not included in the midia tarball...
Is there a freely redistributable version of those anywhere?
Comment 3 Bernhard Rosenkraenzer 2001-08-22 10:37:38 EDT
Finally managed to locate free versions of them.
2.10.4-2

Note You need to log in before you can comment on or make changes to this bug.