Bug 509836 - Tree view folder problem, not able to expand or collapse
Tree view folder problem, not able to expand or collapse
Status: CLOSED DUPLICATE of bug 494712
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-06 09:51 EDT by Josep
Modified: 2009-07-06 15:10 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-06 15:10:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Josep 2009-07-06 09:51:06 EDT
I use Evolution with the usual GTK treeview of folders on the left. I noticed that some times it is not possible to expand or collapse folders that include other folders in the treeview.

After some investigations I discovered this is always triggered after I click on the "new mail" icon that appears on the notification when new mail arrives. This is always reproducible.

It is however possible to expand folders if one drags a mail into them, but then it is still not possible to collapse them.

There is no other workaround that restarting evolution.
Comment 1 Matthew Barnes 2009-07-06 15:10:28 EDT

*** This bug has been marked as a duplicate of bug 494712 ***

Note You need to log in before you can comment on or make changes to this bug.