This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 509877 - backtrace in s390 reipl support due to missing anaconda.id.fsset in iutil.py
backtrace in s390 reipl support due to missing anaconda.id.fsset in iutil.py
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
s390x Linux
low Severity medium
: ---
: ---
Assigned To: David Cantrell
Fedora Extras Quality Assurance
:
Depends On:
Blocks: ZedoraTracker
  Show dependency treegraph
 
Reported: 2009-07-06 12:14 EDT by Steffen Maier
Modified: 2009-07-06 22:12 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-06 22:12:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
fix backtrace in s390 reipl support due to missing anaconda.id.fsset (2.34 KB, patch)
2009-07-06 12:20 EDT, Steffen Maier
no flags Details | Diff
fix backtrace in s390 reipl support due to missing anaconda.id.fsset (2.42 KB, patch)
2009-07-06 13:16 EDT, Steffen Maier
no flags Details | Diff

  None (edit)
Description Steffen Maier 2009-07-06 12:14:47 EDT
Description of problem:
anaconda.id.fsset does no longer exist in iutil.py and the reipl code does a back trace.

Version-Release number of selected component (if applicable):
anaconda-11.5.0.51-1.fc11.s390x

How reproducible:
Try installing on s390x. In my case I used a running Fedora on s390x with messagebus, haldaemon, and NetworkManager started and then started anaconda both in test and in real mode.

Expected results:
No back trace and successful configuration of reipl in sysfs such that system would reboot automatically from just installed system.
Comment 1 Steffen Maier 2009-07-06 12:20:53 EDT
Created attachment 350638 [details]
fix backtrace in s390 reipl support due to missing anaconda.id.fsset
Comment 2 Steffen Maier 2009-07-06 13:16:49 EDT
Created attachment 350646 [details]
fix backtrace in s390 reipl support due to missing anaconda.id.fsset

Note You need to log in before you can comment on or make changes to this bug.