This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 509898 - toolbar leaves a shadow
toolbar leaves a shadow
Status: CLOSED DUPLICATE of bug 500731
Product: Fedora
Classification: Fedora
Component: ibus (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Peng Huang
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-06 14:17 EDT by Matthias Clasen
Modified: 2009-07-14 20:21 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-14 20:21:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Matthias Clasen 2009-07-06 14:17:07 EDT
When running metacity as a compositor, the ibus toolbar leave a semi-translucent shadow behind when no input method is selected.
Comment 1 Peng Huang 2009-07-14 20:13:50 EDT
Do you think it is an ibus problem or metacity problem? Why it does not happen with compiz?
Comment 2 Jens Petersen 2009-07-14 20:21:10 EDT

*** This bug has been marked as a duplicate of bug 500731 ***

Note You need to log in before you can comment on or make changes to this bug.