Bug 509906 - SELinux-Denial in cpufreq-selector
SELinux-Denial in cpufreq-selector
Status: CLOSED DUPLICATE of bug 510855
Product: Fedora
Classification: Fedora
Component: gnome-applets (Show other bugs)
11
i586 Linux
low Severity low
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-06 15:46 EDT by condor
Modified: 2010-02-08 09:36 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-02-08 09:36:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The alert that is thrown by SELinux. (2.80 KB, text/plain)
2009-07-06 15:46 EDT, condor
no flags Details

  None (edit)
Description condor 2009-07-06 15:46:52 EDT
Created attachment 350668 [details]
The alert that is thrown by SELinux.

Description of problem:
Trying to change the cpu frequency with GNOME's cpufreq applet causes SELinux to report a denial, though the change of the frequency succeeded.

Version-Release number of selected component (if applicable):
Setroubleshoot reports gnome-applets-2.26.2-1.fc11.

How reproducible:
Prerequisite: cpufreq applet is visible in the panel.

Steps to Reproduce:
1. Select a new frequency, e.g. 800 MHz.
  
Actual results:
Setroubleshoot shows an alert, the frequency is changed.

Expected results:
There is no alert, the frequency is changed.


Additional info:
The alert is attached.
Comment 1 Daniel Walsh 2010-02-08 09:36:23 EST

*** This bug has been marked as a duplicate of bug 510855 ***

Note You need to log in before you can comment on or make changes to this bug.