Bug 50995 - Kernel module 8139too blocking the system.
Summary: Kernel module 8139too blocking the system.
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
: 50996 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-06 13:41 UTC by giuliano
Modified: 2007-04-18 16:35 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-06 16:36:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description giuliano 2001-08-06 13:41:04 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.2.16-3 i686)

Description of problem:
OS: linux red hat 7.1
I'm using a generic i686 processor on a i386 pc hardware.
I have installed the new kernel on errata section (2.4.3-12) and now i have
a problem with my ethernet card realtek 8139.
Usign the module 8139too and when i send a file using ftp connection, the
system crash immediatelly and i need to manual hardware reset.
If i restore the old modules of 2.4.2 version (8139too_old), all works
correctly.

Bye.

How reproducible:
Always

Steps to Reproduce:
1.Install a realtek ethernet card 8139.
2.Install default 7.1 rh linux and upgrade to kernel 2.4.3-12.
3.Try to send or receive a file via FTP.
	

Actual Results:  The system crash!!!!

Expected Results:  Normal ftp operation.

Additional info:

Comment 1 Arjan van de Ven 2001-08-06 13:42:38 UTC
Does it work better if you replace "8139too" with "8319too_old" in the
/etc/modules.conf file ?

Comment 2 Arjan van de Ven 2001-08-06 13:43:48 UTC
woops you already tried. should have seen that the first time I read the report.


Comment 3 giuliano 2001-08-06 13:48:29 UTC
Any way, yes. With the old module it works well.

Comment 4 Bill Nottingham 2001-08-06 16:04:29 UTC
*** Bug 50996 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.