This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 509950 - mcelog: warning: record length longer than expected. Consider update
mcelog: warning: record length longer than expected. Consider update
Status: CLOSED DUPLICATE of bug 507026
Product: Fedora
Classification: Fedora
Component: mcelog (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Jon Masters
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F12Target
  Show dependency treegraph
 
Reported: 2009-07-07 02:14 EDT by Nicolas Mailhot
Modified: 2009-07-07 02:22 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-07 02:22:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Nicolas Mailhot 2009-07-07 02:14:48 EDT
Description of problem:

Since this system was installed mcelog has only contributed by filling root's mail with this message

"
/etc/cron.hourly/mcelog.cron:

mcelog: warning: record length longer than expected. Consider update.
"

Please update mcelog and fix this


Version-Release number of selected component (if applicable):

mcelog-1:0.7-3.fc11.x86_64
Comment 1 Yanko Kaneti 2009-07-07 02:22:29 EDT

*** This bug has been marked as a duplicate of bug 507026 ***

Note You need to log in before you can comment on or make changes to this bug.