Bug 509982 - update wxpython to upstream version
update wxpython to upstream version
Status: CLOSED DUPLICATE of bug 502608
Product: Fedora
Classification: Fedora
Component: wxPython (Show other bugs)
All Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Miller
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2009-07-07 05:38 EDT by pankaj pandey
Modified: 2009-10-21 13:43 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2009-10-21 13:43:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description pankaj pandey 2009-07-07 05:38:33 EDT
Description of problem:
The wxpython version in fedora is old. The new upstream release was made on 14-May-2009. The version in fedora is

Version-Release number of selected component (if applicable):

wxBase.x86_64 2.8.10-1.fc11
wxGTK.x86_64 2.8.10-1.fc11
wxGTK-gl.x86_64 2.8.10-1.fc11
wxGTK-media.x86_64 2.8.10-1.fc11

How reproducible:

Steps to Reproduce:
1. rpm -qv wxPython
Actual results:

Expected results:
Comment 1 Mads Kiilerich 2009-10-21 13:43:48 EDT

*** This bug has been marked as a duplicate of bug 502608 ***

Note You need to log in before you can comment on or make changes to this bug.