Bug 509995 - Request for EPEL packaging of python-twill
Request for EPEL packaging of python-twill
Status: CLOSED DUPLICATE of bug 495357
Product: Fedora
Classification: Fedora
Component: python-twill (Show other bugs)
12
All Linux
low Severity medium
: ---
: ---
Assigned To: Matthias Saou
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-07 06:41 EDT by Andrew Elwell
Modified: 2009-12-08 14:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-12-08 14:12:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew Elwell 2009-07-07 06:41:12 EDT
Package Change Request
======================
Package Name: python-twill
New Branches: EL5
Owners: thias

Hi Folks,

Bug #495357 brought twill to Fedora (yay!). Is there any chance it can be backported to RHEL5 via EPEL?

Many thanks

Andrew

PS - The fedora docs at http://fedoraproject.org/wiki/PackageMaintainers/CVSAdminProcedure#other don't say which tracker I shuld file bug under - Fedora or Fedora EPEL. Hope I've done the right one

Andrew
Comment 1 Bug Zapper 2009-11-16 05:39:39 EST
This bug appears to have been reported against 'rawhide' during the Fedora 12 development cycle.
Changing version to '12'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Matthias Saou 2009-12-08 14:12:39 EST
I see no problems with having the EL-5 branch built, so I've made the new branch request in the original review entry, as explained in the CVSAdminProcedure wiki page.

*** This bug has been marked as a duplicate of bug 495357 ***

Note You need to log in before you can comment on or make changes to this bug.