Bug 51004 - On 1st reboot RedHat 7.2 beta 3 reports root filesystem not cleanly unmounted, fsck forced.
Summary: On 1st reboot RedHat 7.2 beta 3 reports root filesystem not cleanly unmounted...
Status: CLOSED DUPLICATE of bug 51208
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: ia64 Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-06 14:16 UTC by Bryan Leopard
Modified: 2007-04-18 16:35 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-09 21:19:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bryan Leopard 2001-08-06 14:16:02 UTC
OS: RedHat 7.2 2.96-94 (beta 3) Roswell
Kernel: 2.4.6-3.1smp
Boot controller: ROC

After completing the installation & rebooting the server the OS reports 
that the root system was not cleanly unmounted. It then forces fsck to 
clean the fs.

The root fs should be properly unmounted prior to rebooting the system.

Comment 1 Glen Foster 2001-08-06 22:29:08 UTC
This defect is considered SHOULD-FIX for Fairfax.

Comment 2 Matt Wilson 2001-08-06 22:49:57 UTC
is this reproducible?


Comment 3 Bryan Leopard 2001-08-09 14:07:34 UTC
Yes, this happens on every install with two seperate engineers and two seperate 
systems.

Comment 4 Matt Wilson 2001-08-09 14:46:49 UTC
Which ROC do these systems have?


Comment 5 Bryan Leopard 2001-08-09 18:06:07 UTC
Go look in the system in your lab.

Comment 6 Bryan Leopard 2001-08-09 21:14:36 UTC
This also happens on a qlogic card, so it is not hardware related.

Comment 7 Matt Wilson 2001-08-09 21:18:58 UTC
what package set are you installing?  Everything?


Comment 8 Bill Nottingham 2001-08-24 02:27:29 UTC

*** This bug has been marked as a duplicate of 51208 ***


Note You need to log in before you can comment on or make changes to this bug.