Bug 510130 - Minor typo in rhn-satellite-5-upgrade-scenario-1b.txt
Minor typo in rhn-satellite-5-upgrade-scenario-1b.txt
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Upgrades (Show other bugs)
530
All Linux
low Severity medium
: ---
: ---
Assigned To: Milan Zazrivec
Red Hat Satellite QA List
:
Depends On:
Blocks: 462714
  Show dependency treegraph
 
Reported: 2009-07-07 15:45 EDT by Jeff Browning
Modified: 2012-03-16 11:28 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-16 11:28:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeff Browning 2009-07-07 15:45:16 EDT
Description of problem:
In Step 2 of rhn-satellite-5-upgrade-scenario-1b.txt you'll find this line:

If you use embedded database, do following to find out current free space in temporary tablespace:

As you can see, it is missing the word "the". It should read "do the following" not "do following".

Version-Release number of selected component (if applicable):
rhn-upgrade-5.3.0.15-1.el5sat

How reproducible:
100%

Steps to Reproduce:
1. Look at step 2 of the rhn-satellite-5-upgrade-scenario-1b.txt file.
2.
3.
  
Actual results:
"do following"

Expected results:
"do the following"

Additional info:
Comment 1 Milan Zazrivec 2009-07-08 04:13:40 EDT
satellite.git, SATELLITE-5.3: 998c7a681fae1b66e8276cf302d0502669f4ee8e
tagged rhn-upgrade-5.3.0.16-1-sat
Comment 2 Jan Pazdziora 2009-07-10 03:50:09 EDT
The "the" is present in rhn-satellite-5-upgrade-scenario-1b.txt from rhn-upgrade-5.3.0.16-1.el5sat.noarch.rpm, available from webqa.

Thus, marking as VERIFIED.
Comment 3 Miroslav Suchý 2009-08-17 08:46:34 EDT
FAILQA 
[root@xen5 ~]# grep 'do following' /etc/sysconfig/rhn/satellite-upgrade/rhn-satellite-5-upgrade-scenario-1b.txt
         do following:
[root@xen5 ~]# rpm -q rhn-upgrade
rhn-upgrade-5.3.0.21-1.el5sat.noarch

It is fixed on once place, but another remains.
Comment 4 Jan Pazdziora 2009-08-17 08:54:36 EDT
I don't agree with comment 3. The comment 0 only talked about the first line "If you use ...". If you want the second occurrence of "do following" fixed, please file new bugzilla.
Comment 9 Jan Pazdziora 2012-03-16 11:28:13 EDT
The problem is no longer present on Satellite 5.4 after the texts and layouts of the upgrade documentation was revamped:

# rpm -q rhn-upgrade
rhn-upgrade-5.4.0.25-1.el5sat
# rpm -ql rhn-upgrade | xargs grep 'do following'
#

Note You need to log in before you can comment on or make changes to this bug.