Bug 51020 - Text import filter missing
Text import filter missing
Status: CLOSED WORKSFORME
Product: Red Hat Public Beta
Classification: Retired
Component: gnumeric (Show other bugs)
roswell
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Owen Taylor
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-06 13:39 EDT by redtux
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-06 13:52:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description redtux 2001-08-06 13:39:57 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.1)
Gecko/20010607 Netscape6/6.1b1

Description of problem:
In the version of gnumeric shipped with Roswell, the text file imprt plugin
is missing. This makes it a little difficult to manipulate text files in
gnumeric

How reproducible:
Always

Steps to Reproduce:
1. Open Gnumeric
2. Try to import a text file
3.
	

Additional info:
Comment 1 David Mason 2001-08-06 13:52:02 EDT
tried to open a .csv file and would not open... ?
Comment 2 Owen Taylor 2001-08-06 14:09:17 EDT
I had no problem importing a CSV file when I:

 - Open the Import dialog
 - Select the file
 - Change "file format" option menu to "Text File Import"

It brings up the text importer dialog which works properly for me.

(The text file importer is, I believe, built in, so it would
seem hard for it to be missing.)

Does this sequence of operations not work for you?
Comment 3 David Mason 2001-08-06 14:20:11 EDT
works for me now - I was not selecting the 'file format' but relying on the
default setting
Comment 4 redtux 2001-08-06 14:42:11 EDT
I don't even get to the file format dialogue.
I get error reading DIF file
Comment 5 redtux 2001-08-06 14:47:48 EDT
I see what you mean by file formatsetting (ie in file open dialogue box)
BUT this I still see as a bug - in previous / non roswell version a seperate
dialogue box came up after you chose the file.
Comment 6 Owen Taylor 2001-08-06 14:52:46 EDT
I don't think it is a bug, just a different user-interface.

I've filed a suggestion that there may be some problems
with the interface upstream as:

 http://bugzilla.gnome.org/show_bug.cgi?id=58648

Note You need to log in before you can comment on or make changes to this bug.