Bug 510264 - package has versioned dependency using an undefined macro
package has versioned dependency using an undefined macro
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: deluge (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Peter Gordon
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-08 10:21 EDT by Nalin Dahyabhai
Modified: 2009-07-31 14:03 EDT (History)
1 user (show)

See Also:
Fixed In Version: 1.1.9-2.fc11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-31 14:03:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nalin Dahyabhai 2009-07-08 10:21:53 EDT
When I run "repoquery --requires deluge", it tells me
  rb_libtorrent-python >= %{min_rblibtorrent_ver}

It looks like %{min_rblibtorrent_ver} wasn't defined at build-time.
Comment 1 Peter Gordon 2009-07-08 14:28:46 EDT
Oopsie. Thanks for the bug report. Fixed in CVS, and building in Koji now. :)
Comment 2 Fedora Update System 2009-07-08 15:37:45 EDT
deluge-1.1.9-2.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/deluge-1.1.9-2.fc11
Comment 3 Fedora Update System 2009-07-16 03:29:05 EDT
deluge-1.1.9-2.fc11 has been pushed to the Fedora 11 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update deluge'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F11/FEDORA-2009-7672
Comment 4 Fedora Update System 2009-07-31 14:03:51 EDT
deluge-1.1.9-2.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.