Bug 510264 - package has versioned dependency using an undefined macro
Summary: package has versioned dependency using an undefined macro
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: deluge
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Gordon
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-07-08 14:21 UTC by Nalin Dahyabhai
Modified: 2009-07-31 18:03 UTC (History)
1 user (show)

Fixed In Version: 1.1.9-2.fc11
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-07-31 18:03:55 UTC


Attachments (Terms of Use)

Description Nalin Dahyabhai 2009-07-08 14:21:53 UTC
When I run "repoquery --requires deluge", it tells me
  rb_libtorrent-python >= %{min_rblibtorrent_ver}

It looks like %{min_rblibtorrent_ver} wasn't defined at build-time.

Comment 1 Peter Gordon 2009-07-08 18:28:46 UTC
Oopsie. Thanks for the bug report. Fixed in CVS, and building in Koji now. :)

Comment 2 Fedora Update System 2009-07-08 19:37:45 UTC
deluge-1.1.9-2.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/deluge-1.1.9-2.fc11

Comment 3 Fedora Update System 2009-07-16 07:29:05 UTC
deluge-1.1.9-2.fc11 has been pushed to the Fedora 11 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update deluge'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F11/FEDORA-2009-7672

Comment 4 Fedora Update System 2009-07-31 18:03:51 UTC
deluge-1.1.9-2.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.