Bug 510287 - ucarp is not in EPEL for EL5, even though it builds and works fine
ucarp is not in EPEL for EL5, even though it builds and works fine
Status: CLOSED ERRATA
Product: Fedora EPEL
Classification: Fedora
Component: ucarp (Show other bugs)
el5
All Linux
low Severity medium
: ---
: ---
Assigned To: Gwyn Ciesla
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-08 11:19 EDT by Johannes Russek
Modified: 2009-07-17 19:17 EDT (History)
2 users (show)

See Also:
Fixed In Version: 1.5-1.el5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-17 19:16:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Johannes Russek 2009-07-08 11:19:51 EDT
It would be nice to have ucarp in the EL5 EPEL repositories. Will not be too much work since the fedora spec actually works fine with mock for EL5 (tested here for i386 and EL5).
Thanks!
Comment 1 Gwyn Ciesla 2009-07-08 12:37:48 EDT
I see EL-4 and EL-5 brances at 1.1 and 1.2, respectively.

Repoview is down (I emailed the EPEL list about that), so I can't see if it's actually built for either branch.  In any case, are those version sufficient for EL-5, or do you want the current one?http://download.fedora.redhat.com/pub/epel/5/SRPMS/repoview/
Comment 2 Gwyn Ciesla 2009-07-08 12:40:26 EDT
Confirmed that they were never built.  Odd.  Version question remains.
Comment 3 Johannes Russek 2009-07-08 13:23:32 EDT
(In reply to comment #2)
> Confirmed that they were never built.  Odd.  Version question remains.  

I've built 1.5-1, compiled&installs fine, also first test runs seem promising.
since ucarp hasn't been available on el5 other than via rpmforge as 1.1, i don't see any disadvantage in simply using 1.5-1. 
Are there any reasons not to?
Comment 4 Gwyn Ciesla 2009-07-08 13:35:37 EDT
Not that I can see.  I'll commit 1.5 and build.
Comment 5 Fedora Update System 2009-07-08 13:59:15 EDT
ucarp-1.5-1.el5 has been submitted as an update for Fedora EPEL 5.
http://admin.fedoraproject.org/updates/ucarp-1.5-1.el5
Comment 6 Fedora Update System 2009-07-08 13:59:19 EDT
ucarp-1.5-1.el4 has been submitted as an update for Fedora EPEL 4.
http://admin.fedoraproject.org/updates/ucarp-1.5-1.el4
Comment 7 Fedora Update System 2009-07-09 01:42:04 EDT
ucarp-1.5-1.el5 has been pushed to the Fedora EPEL 5 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update ucarp'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/EL-5/FEDORA-EPEL-2009-0016
Comment 8 Fedora Update System 2009-07-09 01:42:57 EDT
ucarp-1.5-1.el4 has been pushed to the Fedora EPEL 4 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update ucarp'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/EL-4/FEDORA-EPEL-2009-0020
Comment 9 Fedora Update System 2009-07-17 19:16:54 EDT
ucarp-1.5-1.el4 has been pushed to the Fedora EPEL 4 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 10 Fedora Update System 2009-07-17 19:17:07 EDT
ucarp-1.5-1.el5 has been pushed to the Fedora EPEL 5 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.