Bug 51030 - hwbrowser crashes when starting
hwbrowser crashes when starting
Product: Red Hat Public Beta
Classification: Retired
Component: hwbrowser (Show other bugs)
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Jonathan Blandford
Depends On:
  Show dependency treegraph
Reported: 2001-08-06 14:40 EDT by Jared H. Hudson
Modified: 2013-04-02 00:15 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-08-06 14:40:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jared H. Hudson 2001-08-06 14:40:20 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2) Gecko/20010725

Description of problem:

How reproducible:

Steps to Reproduce:
1.Run hwbrowser
2.If not root, enter root password
3.Wait aproximately 10-15 seconds (on a 800MHz Athlon, 256MB RAM)

Actual Results:  After a pause, a gui windows appears for less than a
second, and disappears, in the console you get the following error message:

Traceback (innermost last):
  File "/usr/share/hwbrowser/DeviceList.py", line 118, in ?
    setup_ui ()
  File "/usr/share/hwbrowser/DeviceList.py", line 114, in setup_ui
    DeviceDisk.initialize (xml, hardware)
  File "/usr/share/hwbrowser/DeviceDisk.py", line 400, in initialize
    populate (ctree, disks, graph)
  File "/usr/share/hwbrowser/DeviceDisk.py", line 330, in populate
    text[0] = _("")
NameError: _

Additional info:
Comment 1 Jonathan Blandford 2001-08-06 15:47:40 EDT
Fixed in rawhide.
Comment 2 Glen Foster 2001-08-06 18:51:46 EDT
We (Red Hat) really need to fix this defect before next release.

Note You need to log in before you can comment on or make changes to this bug.