Bug 510361 - Unowned directories in jwhois-4.0-13.fc11
Unowned directories in jwhois-4.0-13.fc11
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: jwhois (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Vitezslav Crhonek
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 220265
  Show dependency treegraph
 
Reported: 2009-07-08 15:43 EDT by Dennis Gregorovic
Modified: 2009-08-05 06:40 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-05 06:40:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dennis Gregorovic 2009-07-08 15:43:30 EDT
Description of problem:
The following directories are used but unowned by any package:

SRPM: jwhois-4.0-13.fc11.src.rpm
 RPM: jwhois-4.0-13.fc11.i586.rpm
  Unowned Directory: /usr/share/man/sv
  Unowned Directory: /usr/share/man/sv/man1


Version-Release number of selected component (if applicable):

jwhois-4.0-13.fc11
Comment 1 Ondrej Vasik 2009-08-05 06:40:43 EDT
All locale man dirs now owned by filesystem (since filesystem-2.4.28-1.fc12), notabug now.

Note You need to log in before you can comment on or make changes to this bug.