Bug 510362 - Unowned directories in kde-l10n-4.2.2-1.fc11
Unowned directories in kde-l10n-4.2.2-1.fc11
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kde-l10n (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 220265
  Show dependency treegraph
 
Reported: 2009-07-08 15:45 EDT by Dennis Gregorovic
Modified: 2009-08-05 06:41 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-05 06:41:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dennis Gregorovic 2009-07-08 15:45:44 EDT
Description of problem:
The following directories are used but unowned by any package:

SRPM: kde-l10n-4.2.2-1.fc11.src.rpm
 RPM: kde-l10n-Brazil-4.2.2-1.fc11.noarch.rpm
  Unowned Directory: /usr/share/man/pt_BR
  Unowned Directory: /usr/share/man/pt_BR/man1
  Unowned Directory: /usr/share/man/pt_BR/man6
  Unowned Directory: /usr/share/man/pt_BR/man7
  Unowned Directory: /usr/share/man/pt_BR/man8
 RPM: kde-l10n-Catalan-4.2.2-1.fc11.noarch.rpm
  Unowned Directory: /usr/share/man/ca
  Unowned Directory: /usr/share/man/ca/man1
  Unowned Directory: /usr/share/man/ca/man6
  Unowned Directory: /usr/share/man/ca/man7
  Unowned Directory: /usr/share/man/ca/man8
 RPM: kde-l10n-Danish-4.2.2-1.fc11.noarch.rpm
  Unowned Directory: /usr/share/man/da/man6
 RPM: kde-l10n-Dutch-4.2.2-1.fc11.noarch.rpm
  Unowned Directory: /usr/share/man/nl/man6
 RPM: kde-l10n-Estonian-4.2.2-1.fc11.noarch.rpm
  Unowned Directory: /usr/share/man/et
  Unowned Directory: /usr/share/man/et/man1
  Unowned Directory: /usr/share/man/et/man6
  Unowned Directory: /usr/share/man/et/man7
  Unowned Directory: /usr/share/man/et/man8
 RPM: kde-l10n-Galician-4.2.2-1.fc11.noarch.rpm
  Unowned Directory: /usr/share/man/gl
  Unowned Directory: /usr/share/man/gl/man1
  Unowned Directory: /usr/share/man/gl/man6
  Unowned Directory: /usr/share/man/gl/man7
  Unowned Directory: /usr/share/man/gl/man8
 RPM: kde-l10n-Norwegian-4.2.2-1.fc11.noarch.rpm
  Unowned Directory: /usr/share/man/nb
  Unowned Directory: /usr/share/man/nb/man1
 RPM: kde-l10n-Norwegian-Nynorsk-4.2.2-1.fc11.noarch.rpm
  Unowned Directory: /usr/share/man/nn
  Unowned Directory: /usr/share/man/nn/man1
 RPM: kde-l10n-Portuguese-4.2.2-1.fc11.noarch.rpm
  Unowned Directory: /usr/share/man/pt/man6
  Unowned Directory: /usr/share/man/pt/man7
 RPM: kde-l10n-Spanish-4.2.2-1.fc11.noarch.rpm
  Unowned Directory: /usr/share/man/es/man6
  Unowned Directory: /usr/share/man/es/man7
 RPM: kde-l10n-Swedish-4.2.2-1.fc11.noarch.rpm
  Unowned Directory: /usr/share/man/sv
  Unowned Directory: /usr/share/man/sv/man1
  Unowned Directory: /usr/share/man/sv/man6
  Unowned Directory: /usr/share/man/sv/man7
  Unowned Directory: /usr/share/man/sv/man8
Comment 1 Rex Dieter 2009-07-08 23:04:00 EDT
Not sure if there ever was consensus on how best to deal with this (ie, bug #220265).  I had hoped ownership would land in one of filesystem, man, or man-pages-<foo>.
Comment 2 Ondrej Vasik 2009-07-09 02:11:55 EDT
See comment #10 in #220265 (actually tracker bug for this bugzilla and few others). Having all possible manpages/languages in filesystem is overkill. And afaik there are no man-pages-LANG for those unowned subdirs. So package which actually uses them should own them.
Comment 3 Steven M. Parrish 2009-07-22 10:41:08 EDT
Ping?

-- 
Steven M. Parrish - KDE Triage Master
                  - PackageKit Triager
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 4 Ondrej Vasik 2009-08-05 06:41:02 EDT
All locale man dirs now owned by filesystem (since filesystem-2.4.28-1.fc12), notabug now.

Note You need to log in before you can comment on or make changes to this bug.