Bug 510364 - Unowned directories in mc-4.6.2-9.pre1.fc11
Unowned directories in mc-4.6.2-9.pre1.fc11
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: mc (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Jindrich Novy
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 220265
  Show dependency treegraph
 
Reported: 2009-07-08 15:48 EDT by Dennis Gregorovic
Modified: 2013-07-02 19:37 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-05 06:41:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dennis Gregorovic 2009-07-08 15:48:34 EDT
Description of problem:
The following directories are used but unowned by any packages:

SRPM: mc-4.6.2-9.pre1.fc11.src.rpm
 RPM: mc-4.6.2-9.pre1.fc11.i586.rpm
  Unowned Directory: /usr/share/man/hu
  Unowned Directory: /usr/share/man/hu/man1
  Unowned Directory: /usr/share/man/sr
  Unowned Directory: /usr/share/man/sr/man1
Comment 1 Ondrej Vasik 2009-08-05 06:41:24 EDT
All locale man dirs now owned by filesystem (since filesystem-2.4.28-1.fc12), notabug now.

Note You need to log in before you can comment on or make changes to this bug.