Bug 510382 - Wrong devpts entry in /etc/fstab
Wrong devpts entry in /etc/fstab
Status: CLOSED DUPLICATE of bug 506219
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-08 17:06 EDT by H.J. Lu
Modified: 2009-07-09 01:52 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-09 01:52:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description H.J. Lu 2009-07-08 17:06:53 EDT
The devpts entry in /etc/fstab created by Fedora 11 installer is

devpts                  /dev/pts                devpts  defaults        0 0

The correct one should be

devpts                  /dev/pts                devpts  gid=5,mode=620  0 0

Otherwise, I got

# expect -c "spawn ls"
The system has no more ptys.
Ask your system administrator to create more.
Comment 1 Ondrej Vasik 2009-07-09 01:52:56 EDT
Thanks for report - however not problem of setup (anaconda is writing there) and duplicate. Reassigning and closing.

*** This bug has been marked as a duplicate of bug 506219 ***

Note You need to log in before you can comment on or make changes to this bug.